Get in touch
Back
Degraded

Performance degradation in core API

Started 25 Aug at 01:42pm EDT, resolved 25 Aug at 02:10pm EDT.

Cohere dashboard API
Resolved

The issue has been resolved.

Posted 25 Aug at 02:10pm EDT.
Created

Due to an unoptimized query, database performance was degraded for approximately 30 minutes across the platform from 1:42PM ET to 2:10PM ET. Some bot responses may have been slow during this time.

Posted 25 Aug at 01:42pm EDT.