Get in touch
Back
Degraded

Lodash error on main.js for client-side bundle

Started 20 Dec at 12:15pm EST, resolved 20 Dec at 12:30pm EST.

Cohere client-side bundle
Resolved

This breaking change was reverted. Thank you for your patience!

Posted 20 Dec at 12:30pm EST.
Created

A change was pushed out at 12:08PM ET on 12/20 that may cause script load failures for static.cohere.so/main.js. As the Cohere script is loaded asynchronously, this should have no impact on the functioning of your site (but may prevent Cohere sessions from showing up for page loads during that interval).

Posted 20 Dec at 12:15pm EST.