Get in touch
Back
Degraded

Some sessions not loading

Started 4 Jan at 08:52am EST, resolved 4 Jan at 10:58am EST.

Cohere client-side bundle
Resolved

We have been monitoring and the rollback has fully completed.

Posted 4 Jan at 10:58am EST.
Created

A change was pushed out at around 8AM ET on 1/4 that caused some sessions to not successfully load. This change was reverted at 8:45AM, but it will require the end-user to refresh the page before their session shows up.

Posted 4 Jan at 08:52am EST.