Get in touch
Back
Downtime

Dashboard degradation due to API server failures

Started 28 Jan at 11:37am EST, resolved 28 Jan at 12:01pm EST.

Cohere dashboard Cohere dashboard API
Resolved

This change was reverted around 11:50AM ET, and the dashboard recovered fully by 12:01PM. User session recording was not impacted.

Posted 28 Jan at 12:01pm EST.
Created

At 11:37AM ET, a change was deployed to our API servers which caused many requests from our dashboard (app.cohere.io) to fail. As a result, the dashboard was slow or unavailable for many users.

Posted 28 Jan at 11:37am EST.