Get in touch
Back
Resolved

Cloudflare is down

Started 21 Jun at 03:00am EDT.

Cohere dashboard Cohere dashboard API Cohere session service Cohere client-side bundle
Created

Cloudflare's global network went offline during this time, affecting a large portion of the internet (including us)
https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

Posted 21 Jun at 03:00am EDT.